Hi Adam,
Thanks for such a nice blog. I have followed the steps you have given but still facing same performance issue.
For every new transaction system is taking 4-5 minutes and next time it works faster. I have already done SGEN but still same issue. Its really frustrating to see such a bad performance on HANA system which should be faster than SQL or Oracle database but instead it is 10 times slower than them.
I have installed S4HANA 1709 FP1 with latest version of Kernel on SLES 12 SP3 and HDB 2.0 SP3.

I would appreciate any suggestions on how i can fix this lag.

What's your hardware configuration?

>Hi Adam, >Thanks for such a nice blog. I have followed the steps you have given but still facing same performance issue. >For every new transaction system is taking 4-5 minutes and next time it works faster. I have already done SGEN but still same issue. Its really frustrating to see such a bad performance on HANA system which should be faster than SQL or Oracle database but instead it is 10 times slower than them. >I have installed S4HANA 1709 FP1 with latest version of Kernel on SLES 12 SP3 and HDB 2.0 SP3. >I would appreciate any suggestions on how i can fix this lag. What's your hardware configuration?

Project 'Clam' founder

12
2.17k
views
10
replies
4
followers
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft